UI timeouts
Incident Report for Server Density
Resolved
Requests to the Server Density v2 app were timing out for several minutes during a planned database failover which had unexpected impact on the production environment. We'll be investigating the root cause of this to prevent it from happening again.
Posted Dec 10, 2014 - 11:10 GMT
Investigating
We're investigating reports of timeouts when loading the Server Density v2 UI.
Posted Dec 10, 2014 - 11:07 GMT