V2 UI slowdown
Incident Report for Server Density
Resolved
This incident has been resolved.
Posted Jul 15, 2014 - 00:27 BST
Monitoring
This work completed about 10 minutes ago and we're seeing the system returning to normal. We'll keep on monitoring for some more time.
Posted Jul 14, 2014 - 21:24 BST
Identified
V2 (domains ending in .io) UI is experiencing a slowdown as we remove some database fragmentation. Alerting should not be affected and we expect everything normal in 30 minutes.
Posted Jul 14, 2014 - 20:32 BST