Nodata alerts disabled
Incident Report for Server Density
Resolved
The correction we deployed is working as expected and this incident is resolved.
We'll be publishing a postmortem in the next few days.
Posted Apr 19, 2016 - 19:11 BST
Monitoring
No data alerts have been restored at 13:10 UTC. We'll be monitoring this correction for the next hours.
Posted Apr 19, 2016 - 15:32 BST
Update
We're currently testing this fix and will be rolling out soon.
Posted Apr 19, 2016 - 14:16 BST
Identified
We're currently not sending out nodata alerts following our automated protection response to an abnormal error rate. We have identified the source of the error and expect to roll out a fix within the next hour.
Every other alerting source is working normally.
Posted Apr 19, 2016 - 12:53 BST