Nodata alerts disabled
Incident Report for Server Density
Resolved
Nodata alerts have been active again for some minutes now. We will continue to track the cause for the observed drop and post an update once we get it.
Posted Jul 19, 2016 - 04:19 BST
Monitoring
Traffic is back to normal and nodata alerting will be activated soon. The cause for the earlier traffic drop is still unknown.
Posted Jul 19, 2016 - 03:11 BST
Update
We are continuing to investigate the drop in agent payload traffic. So far we have independent confirmation from our providers that we are indeed getting less traffic than expected. As such we're leaving the nodata protection active and nodata alerts disabled until we know more.
Posted Jul 19, 2016 - 02:17 BST
Investigating
We are seeing an abnormally low traffic volume (-5%) from agents into Server Density. Nodata alerts have been automatically disabled to prevent false alerts while we investigate the cause of the low traffic. All other alerting is working as normal.
Posted Jul 19, 2016 - 01:39 BST