Display of service summary data disabled
Incident Report for Server Density
Resolved
This incident has been resolved.
Posted Sep 26, 2015 - 20:17 BST
Monitoring
We've now enabled all widgets and data is now available again. We will be monitoring the results for the next hours. Work on this issue is to continue during next week so similar impact may be expected.
Posted Sep 26, 2015 - 13:26 BST
Update
We have partially enable service reporting. On some widgets we now displays 0 on response time and 100% uptime while we continue to work on this issue.
Posted Sep 26, 2015 - 10:56 BST
Identified
Overnight our monitoring detected a slower than expected response times on the user interface. At this time the cause for that issues has been identified and we're working on a fix. Until this is resolved. we have disabled the display of service summary data. This shows on the UI by a loading icon where such data should be displayed (service monitoring widgets, response time and availability summary and errors page).

All service monitoring data is still being collected and monitoring is not affected.
Posted Sep 26, 2015 - 10:41 BST