Recovering from maintenance
Incident Report for Server Density
Resolved
We have confirmed all alerting and postback processing have been working as expected since we pushed out our correction at about 11:00 UTC. Nodata alerts have also been activated.

We will be publishing a comprehensive postmortem in the next few days.
Posted Jul 23, 2016 - 13:08 BST
Monitoring
So far the correction we pushed earlier is proving to be effective. We are still monitoring as we have still to complete the initial maintenance procedure.
Posted Jul 23, 2016 - 12:24 BST
Update
We have identified the cause of this outage and pushed a fix. We're now confirming it is working as expected.
Posted Jul 23, 2016 - 11:50 BST
Identified
Following http://status.serverdensity.com/incidents/kkdb6gy84gyw we are still recovering agent payload processing. Graphs are currently not updating and alerting is disabled.
Posted Jul 23, 2016 - 11:34 BST