UI unavailable
Incident Report for Server Density
Resolved
Following this incident we'll be announcing a maintenance for tomorrow.
Posted Jul 22, 2016 - 21:46 BST
Update
This is now fully resolved and nodata alerts are enabled. We will be monitoring for re-occurrences during the next hours.
Posted Jul 22, 2016 - 17:33 BST
Monitoring
The user interface has been responsive since the last update and we're now monitoring how the systems evolve. Nodata alerts are disabled until we clear all issues.
Unlike what was stated on the previous updates, some devices may have missed postbacks. We'll determine that exactly next.
Posted Jul 22, 2016 - 15:37 BST
Identified
We have identified a high error rate on one of our load balancers and have diverted the traffic from it. The user interface access is restored now while we continue working on the root failure.
Posted Jul 22, 2016 - 14:50 BST
Update
We have confirmed that alerting is operational. We are still investigating the user interface loading issue.
Posted Jul 22, 2016 - 14:25 BST
Investigating
We're currently experiencing an intermittent failure in loading the user interface at .serverdensity.io. We're investigating the cause.
Posted Jul 22, 2016 - 14:23 BST