Payload processing issues for some devices
Incident Report for Server Density
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 16:47 BST
Monitoring
A fix was implemented 08.07.2021 22:00 UTC and we are monitoring results.
Posted Jul 09, 2021 - 13:29 BST
Investigating
We are currently investigating an issue with payload processing for some devices. These devices may trigger nodata alerts.
Posted Jul 08, 2021 - 11:07 BST
This incident affected: Agent payloads.