Google DNS 8.8.8.8 and 8.8.4.4 are down
Incident Report for Server Density
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 14, 2019 - 19:28 GMT
Identified
Google DNS 8.8.8.8 and 8.8.4.4 are down.
We have disabled nodata alerts to prevent false positives for those customers impacted.
Service checks may fail as some of our worldwide locations use Google DNS.
Posted 5 months ago. Jan 14, 2019 - 18:51 GMT