Delay in payload processing
Incident Report for Server Density
Resolved
This seems to have been a transient issue that is now resolved.
You may see a gap in your graphs between 09:19 and 09:36 UTC.
Posted 12 months ago. Jul 08, 2018 - 11:32 BST
Investigating
We are investigating a delay in device and service payload processing.
Posted 12 months ago. Jul 08, 2018 - 10:52 BST