Missing notifications
Incident Report for Server Density
Postmortem

A postmortem covering this incident has been published on https://status.serverdensity.com/incidents/vm3lcwwqyz12

Posted Feb 21, 2017 - 17:50 GMT

Resolved
The notification queue completed consuming at 13:45 UTC.
Notification delivery has been in real time since then.
Posted Feb 06, 2017 - 14:07 GMT
Identified
We have identified a stuck notification processor and have restarted it. The notification queue is now consuming. This is delaying notification delivery.
Posted Feb 06, 2017 - 13:02 GMT
Investigating
We're currently investigating a drop in notifications processing.
Posted Feb 06, 2017 - 12:28 GMT