Graphs unavailable
Incident Report for Server Density
Resolved
As we have not seen any re-occurrences, we believe this issue is now resolved.
Posted Dec 14, 2020 - 14:57 GMT
Monitoring
The situation seems to be improving and our metrics backend is now processing the existing backlog.
Graphs on the UI are working again.
Posted Dec 14, 2020 - 12:41 GMT
Identified
This issue is likely related to a widespread Google problem impacting our metrics backend that runs from Google Compute Engine.
Posted Dec 14, 2020 - 12:15 GMT
Investigating
We are currently investigating a failure in updating or retrieving metrics data. Graphing is unavailable.
Posted Dec 14, 2020 - 12:05 GMT
This incident affected: Web UI.