TCP checks
Incident Report for Server Density
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 13, 2018 - 21:50 GMT
Monitoring
We have deployed the fix so any alerts related to TCP checks should have cleared by now.
Posted 9 months ago. Dec 13, 2018 - 20:06 GMT
Identified
We have identified the issue and will be rolling out a fix shortly.
Posted 9 months ago. Dec 13, 2018 - 19:58 GMT
Investigating
We're currently investigating a potential failures in TCP checks.
Posted 9 months ago. Dec 13, 2018 - 19:36 GMT