DNS resolution issues
Incident Report for Server Density
Resolved
We haven't seen new occurrences of this issue. We're considering it resolved.
Posted 12 months ago. Jun 30, 2018 - 20:59 BST
Monitoring
For the last 30 min this issue has not been seen again. We're continuing to monitor.
Posted 12 months ago. Jun 30, 2018 - 19:30 BST
Identified
We are receiving reports of failures to resolve hostnames when using the DNS servers:
8.8.8.8
8.8.4.4
Posted 12 months ago. Jun 30, 2018 - 18:29 BST
Investigating
We're currently investigating potential DNS resolution issues.
Impact has not yet been determined.
Posted 12 months ago. Jun 30, 2018 - 18:15 BST