Metrics display unavailable
Incident Report for Server Density
Resolved
We got confirmation this incident is now solved.
We will publish analysis of this incident once our provider had completed their internal investigation.
Posted Nov 11, 2019 - 14:12 GMT
Monitoring
We have been seeing the expected service response for the last 30 minutes. We're continuing to monitor the system.
Posted Nov 11, 2019 - 12:01 GMT
Update
We are continuing to work with our provider to overcome this issue.
http://status.cloud.google.com/incident/cloud-datastore/19006
Posted Nov 11, 2019 - 11:37 GMT
Identified
We are experiencing an incident with our infrastructure provider that is preventing graphs from being displayed and new data points from being stored.
Alerting is unaffected at this time.
Posted Nov 11, 2019 - 10:55 GMT
This incident affected: Web UI.