Ticketing System User Interface Service Interruption
Incident Report for Server Density
Resolved
We have resolved the issue with our ticketing system and the ticketing UI is currently available.

Please contact us over chat or email hello@serverdensity.com for assistance if you encounter any issues with the UI.
Posted May 06, 2020 - 20:14 BST
Identified
We have identified an issue with our ticketing system and the ticketing UI is currently unavailable for customers. Our chat and email support is still available and our agents are continuing normal activities during this time.

Please contact us over chat or email hello@serverdensity.com for assistance with any support issues while we work to resolve the issue with the UI.
Posted May 05, 2020 - 20:41 BST
This incident affected: Web UI.