Pagerduty integration high error rate
Incident Report for Server Density
Resolved
We've confirmed this is resolved.
Posted over 1 year ago. May 21, 2018 - 14:28 BST
Update
Pagerduty has declared their incident resolved. We're going through our verification checklist now.
Posted over 1 year ago. May 21, 2018 - 11:51 BST
Identified
At this time we believe this is related to the incident currently ongoing with Pagerduty it self. Please refer/subscribe to: https://status.pagerduty.com/incidents/6sq06fbfxffg
Posted over 1 year ago. May 21, 2018 - 11:22 BST
Investigating
We are currently investigating an increased error rate with our Pagerduty integration. Be advised it may be failing to process some or all of the alerts to Pagerduty.
Posted over 1 year ago. May 21, 2018 - 11:18 BST