Service checks not running
Incident Report for Server Density
Resolved
We are considering this incident fully resolved now. Data for some service checks may show gaps during the day yesterday.
Posted about 1 month ago. May 10, 2019 - 08:59 BST
Monitoring
The correction has been successful and we're now monitoring the system full recovery.
All functions should be back to normal now.
Posted about 1 month ago. May 09, 2019 - 15:31 BST
Identified
We have identified the issue and are in the process of rolling out a fix.
At this time the service checks should be running normally again.
Posted about 1 month ago. May 09, 2019 - 14:35 BST
Investigating
We're currently investigating a degradation of service checks probes.
Posted about 1 month ago. May 09, 2019 - 14:16 BST
This incident affected: Alerting.