Some devices not showing metrics
Incident Report for Server Density
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 21, 2019 - 21:29 GMT
Monitoring
We have put a temporary workaround in place while we work on the root cause and will update this once we have it, or the issue resurfaces.
Posted 4 months ago. Feb 21, 2019 - 13:51 GMT
Identified
The issue has been identified and a fix is being implemented.
A limited number of devices is failing to update their metrics plot. All the other service functions are unaffected.
Posted 4 months ago. Feb 21, 2019 - 13:08 GMT
Update
We are continuing to investigate this issue.
Alerting is confirmed working correctly, only some devices metrics plots are not being updated.
Posted 4 months ago. Feb 21, 2019 - 12:05 GMT
Investigating
We are currently investigating the cause for some devices not showing metrics graphs although they are being updated.

Only the metrics plot functionality is being impacted, alerting is not.
Posted 4 months ago. Feb 21, 2019 - 11:34 GMT