Email provider maintenance and failover
Incident Report for Server Density
Resolved
Mandrill maintenance has completed and we have verified regular email processing from them.
Posted Jan 11, 2020 - 16:38 GMT
Identified
We are observing our email provider maintenance:
https://mailchimp.com/planned-mandrill-outage/

The switch to our backup email provider happened at 06:00 UTC. However, between 06:02 UTC and 06:52 UTC a previously untested code path of this configuration prevented some emails from behind delivered.

At this time we are observing email correctly being delivered and will keep this incident open until Mandrill declares the maintenance over and we can restore our sending through them.
Posted Jan 11, 2020 - 07:09 GMT
This incident affected: Alert Delivery (E-mail).