Slowdown in metrics display and retrieval
Incident Report for Server Density
Resolved
We consider this now resolved.
Posted about 1 year ago. Apr 06, 2018 - 20:27 BST
Monitoring
We have completed ramping up the capacity and are seeing normal monitoring values again.
Posted about 1 year ago. Apr 06, 2018 - 17:14 BST
Update
We have started to see some recovery. We are now ramping up the load back.
Posted about 1 year ago. Apr 06, 2018 - 16:17 BST
Update
We are still working with our provider to recover this system.
Posted about 1 year ago. Apr 06, 2018 - 15:42 BST
Update
We are still working with our provider to recover this system. Simultaneously we're launching capacity in other regions to rule out a regional issue.
Posted about 1 year ago. Apr 06, 2018 - 14:58 BST
Identified
We have identified this issue as a slowdown and/or networking failure to our metrics database. We have engaged our provider to verify the system. Only storing and retrieving metrics/graphs data is affected.
Alerting is not affected.
Posted about 1 year ago. Apr 06, 2018 - 14:11 BST
Investigating
We're currently investigating a slowdown in metrics display on graphs.
Posted about 1 year ago. Apr 06, 2018 - 13:49 BST