Low processing payloads
Incident Report for Server Density
Resolved
This is now resolved.
Posted Jan 17, 2018 - 11:00 GMT
Monitoring
We have identified and corrected a code deploy failure in one of our clusters and are monitoring the recovery now.
Device nodata alerts have been enabled.
During the initial minute of this incident, before device nodata alerts was automatically disabled, approximately 8% of customer devices received false nodata alerts followed by the corresponding clear just some moments after.
Posted Jan 17, 2018 - 09:45 GMT
Investigating
We're currently investigating a low number of processed device payloads. Device nodata alerts has been disabled.
Posted Jan 17, 2018 - 09:28 GMT