Networking issues at Google Computing Platform
Incident Report for Server Density
Resolved
This incident has been resolved.
Posted 7 months ago. Nov 12, 2018 - 23:36 GMT
Monitoring
We are monitoring progress for a currently ongoing Google Cloud platform where customers device payloads are processed:
https://status.cloud.google.com/incident/cloud-networking/18018
this may impact our capability to receive customers devices payloads.
Posted 7 months ago. Nov 12, 2018 - 22:48 GMT