Device payload processing delays
Incident Report for Server Density
Resolved
This is now resolved and all pending data processed.
Some devices may show a small data gap before 19:00 UTC when we terminated a hung processing job that was causing this pile up.
Posted 11 months ago. Oct 10, 2018 - 20:40 BST
Identified
We have identified the issue and the backlog of payloads is currently being processed.
Posted 11 months ago. Oct 10, 2018 - 20:22 BST
Investigating
We're currently investigating a processing slowdown and accumulation in device and service payloads.
Posted 11 months ago. Oct 10, 2018 - 20:02 BST