Service checks from São Paulo location temporarily unavailable
Incident Report for Server Density
Resolved
These connectivity problems from our provider were solved at 22:43 UTC yesterday restoring our São Paulo monitoring location to full function.
Posted Aug 26, 2015 - 07:42 BST
Identified
Our hosting provider in São Paulo (amazon EC2) is experiencing connectivity issues. They have acknowledged the issue and are investigating it.
All other service check locations are unaffected.
Posted Aug 25, 2015 - 23:45 BST