We are looking into a mismatch alert on the API /users endpoint. We're working to understand the cause and customer impact.
Incident Report for Server Density
Postmortem

A new user was added to one of our accounts. The API test was configured to be too specific so creating the user modified the output of the API test, triggering a critical alert.

We have reconfigured the alert to be broader whilst still completing the necessary test. Also we have changed our procedures to consider this system part of production environment which means it will come under our normal rules of not making changes outside of regular business hours.

Posted Oct 10, 2016 - 19:51 BST

Resolved
This is now resolved.
Posted Oct 08, 2016 - 08:34 BST
Identified
A modification to our alerting setup caused one of our alert conditions to trigger.
We have confirmed this not to have customer impact.
Posted Oct 08, 2016 - 08:20 BST
Investigating
We are currently investigating this issue.
Posted Oct 08, 2016 - 08:14 BST