Degraded payload processing
Incident Report for Server Density
Resolved
This incident has been resolved.
Posted Jul 21, 2016 - 13:13 BST
Monitoring
Payload processing and alerting has recovered, we'll continue to monitor and update this post with more details about the problem shortly.
Posted Jul 21, 2016 - 12:23 BST
Update
We're continuing to resolve a problem with one of our payload processing clusters.
Posted Jul 21, 2016 - 12:12 BST
Investigating
We're looking into a problem with processing payloads. Alerts may trigger slower than expected or not at all while this incident is ongoing and we have disabled no data alerts as a precaution.
Posted Jul 21, 2016 - 11:55 BST