High packet loss from Amsterdam
Incident Report for Server Density
Resolved
Beginning at 13-May-2015 10:25 UTC network connectivity over one of the public peering exchange in Amsterdam was degraded for 23 minutes. The peering exchange reported that one of their providers had a major outage, causing severe packet loss to all traffic forwarded over that provider. The exchange ceased sending traffic to the provider to mitigate the packet loss.

During this incident traffic routed over the peering exchange may have experienced dropped packets and/or higher than normal levels of network latency until the exchange was stabilized at 13-May-2015 10:48 UTC
Posted May 13, 2015 - 21:49 BST
Identified
Our provider hasn't cleared this issue yet so we'll continue to monitor traffic going into the Amsterdam POP.
Posted May 13, 2015 - 15:13 BST
Investigating
Between 10:20 UTC and 10:36 UTC we saw a period of high packet loss at the edge of our network POPs provided by Softlayer in Amsterdam. This may have caused "no data received" alerts to be triggered for some customers in that region. We're investigating the cause together with our provider.
Posted May 13, 2015 - 13:03 BST