China, Jiangsu (Shanghai) service checks location down
Incident Report for Server Density
Resolved
We have now completed the deployment of the new Shanghai monitoring location and removed the old one from service checks.

If any of your checks had Shanghai configured amongst other locations, Shanghai was removed from the list of locations. You can manually add the new Shanghai location if desired.

No changes were made to service checks that do not use Shanghai

If you have any queries about this please email hello@serverdensity.com.
Posted Jun 23, 2015 - 12:36 BST
Update
Next we'll be replacing the Pzea Jiangsu (Shanghai) location with China VPS Hosting Hangzhou (Shanghai), some 280 Km SE. As preparation, we've just made the new location available so all customers using the Pzea location can replace it with China VPS Hosting now. We also have a Hong-Kong and a Osaka location available if that suits you best.
Posted Jun 22, 2015 - 20:34 BST
Identified
Our provider for the China, Jiangsu (Shanghai) location, Pzea, has informed us that their datacenter has been shutdown. As consequence service checks running from Shanghai location are not being run.

This only affects customers with service checks configured to run from Shanghai.

We are already provisioning an alternative Shanghai location and we'll update this page as it gets online. The source IPs from Shanghai will also change when it starts issuing the service checks.
Posted Jun 22, 2015 - 10:43 BST