Issues with .io resolvers
Incident Report for Server Density
Resolved
Based on the latest DNS traversal checks the servers ns-a2.io and ns-a4.io are back to returning correct responses for our domain.
Posted Sep 20, 2017 - 17:25 BST
Monitoring
We have become aware of DNS resolving issues with some of .io resolvers and are monitoring the evolution of this situation. From our measurements it is affecting less than 1% of Server Density monitored devices and is showing to be an intermittent issue.
Posted Sep 20, 2017 - 16:02 BST