Metrics display issues
Incident Report for Server Density
Resolved
We are now closing this incident.
Although alerting was generally not impacted for the duration, device nodata alerts have not been triggering since 09.02.2023 08:40.
Posted Feb 11, 2023 - 05:44 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2023 - 20:19 GMT
Identified
The issue has been identified and our provider engaged.
Alerting continues unaffected.
Posted Feb 08, 2023 - 18:19 GMT
Investigating
We're looking into an issue regarding displaying metrics in the UI. Alerting is not impacted.
Posted Feb 08, 2023 - 15:42 GMT
This incident affected: Web UI.