Device payload processing stall
Incident Report for Server Density
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 11, 2018 - 12:33 BST
Monitoring
The server causing this slowness has been rotated and we are monitoring the results.
You may find a small gap in graphs between 16:27 and 16:31 UTC. All systems have recovered.
Posted 10 months ago. Aug 10, 2018 - 18:28 BST
Identified
We have identified the issue and confirmed no impact on alerting at this time. There is a slight delay in updating graphs on UI.
Posted 10 months ago. Aug 10, 2018 - 17:59 BST
Investigating
We're currently investigating what seems to be a device processing stall.
Posted 10 months ago. Aug 10, 2018 - 17:42 BST
This incident affected: Alerting.