Device payload processing delays
Incident Report for Server Density
Resolved
This issue is now resolved and all pending data has been processed.
Posted 6 months ago. Dec 07, 2018 - 19:53 GMT
Monitoring
We are currently monitoring backlog processing, system has recovered and payload processing should be at normal operation.
Posted 6 months ago. Dec 07, 2018 - 19:38 GMT
Identified
We have identified the issue and the backlog of payloads is currently being processed.
Posted 6 months ago. Dec 07, 2018 - 19:17 GMT
Investigating
We're currently investigating a processing slowdown and accumulation in device and service payloads.
Posted 6 months ago. Dec 07, 2018 - 18:49 GMT