Device and services payload processing degradation
Incident Report for Server Density
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 26, 2018 - 22:42 GMT
Monitoring
We have applied corrective actions to resolve this degradation. Processing is back to real-time and we are closely monitoring for full recovery.
Gaps may be present on graphs between 20:29 and 21:58 UTC.
Posted 9 months ago. Dec 26, 2018 - 22:29 GMT
Investigating
We are currently investigating a slowness in device and services payload processing.
Posted 9 months ago. Dec 26, 2018 - 22:11 GMT
This incident affected: Alerting and Availability monitoring.