Graph gap
Incident Report for Server Density
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 18, 2018 - 15:25 BST
Monitoring
Today between 06:55 and 07:02 UTC we had a slowdown in out metrics storage backend with resulted in some data points during that time frame not to be recorded. There was no impact to any other Server Density system.
We are currently monitoring that system for re-occurrences.
Posted about 1 year ago. Jun 18, 2018 - 09:15 BST